System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Inbox Loading Issues
Incident Report for Sprout Social
Resolved
This incident has been resolved.
Posted Sep 26, 2021 - 22:19 CDT
Update
Thank you for your patience as we worked on this issue. This should now be resolved and the inbox should now be loading all messages. We apologize for the inconvenience.
Posted Sep 26, 2021 - 22:18 CDT
Investigating
The Smart Inbox is currently experiencing difficulties loading messages. We are investigating the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted Sep 26, 2021 - 22:02 CDT
This incident affected: Sprout Social Web Application.