System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Instagram Publishing Issue
Incident Report for Sprout Social
Resolved
This incident has been resolved.
Posted Mar 15, 2022 - 09:17 CDT
Monitoring
The issue has been identified to be on Instagram's end and we are monitoring.
Posted Mar 14, 2022 - 13:49 CDT
Investigating
Instagram is currently experiencing difficulties that affects publishing video and photo posts. We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted Mar 14, 2022 - 09:56 CDT
This incident affected: Sprout Social Web Application.