System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Regional issue with users logging into Sprout
Incident Report for Sprout Social
Resolved
Our team confirmed the issue is now resolved. If you still encounter any issues, please reach out to our support team.
Posted Apr 07, 2022 - 06:33 CDT
Identified
Our engineers were able to isolate the issue and are working towards relieving the regional isolated login roadblocks. We appreciate your patience while a solution is being released.
Posted Apr 07, 2022 - 05:30 CDT
Investigating
We are currently experiencing a regional isolated issue where Sprout customers are unable to log into their account. Our engineers are currently investigating this as we speak. We apologise for any inconvenience.
Posted Apr 07, 2022 - 03:59 CDT
This incident affected: Sprout Social Web Application.