System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

Instagram & Threads Video Publishing Issue

Incident Report for Sprout Social

Resolved

Meta has successfully resolved the difficulties that were affecting Sprout’s ability to publish video content on Instagram and Threads.
Posted May 04, 2026 - 03:07 CDT

Monitoring

Instagram & Threads is currently experiencing difficulties that affect Sprout’s ability to publish video content. These issues began on Friday, May 1st at approximately 9:00pm CT.

We are in touch with the native networks and are monitoring the situation. We apologize for any inconvenience; please subscribe to receive status updates.
Posted May 02, 2026 - 17:53 CDT
This incident affected: Sprout Social Web Application.