System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Performance Issues
Incident Report for Sprout Social
Resolved
Sprout's performance issues have been resolved. If you encounter any further issues, please reach out to our Support team.
Posted Apr 18, 2022 - 17:17 CDT
Investigating
Sprout is currently experiencing performance issues, and our engineers are investigating the root cause of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Apr 18, 2022 - 16:10 CDT
This incident affected: Sprout Social Web Application.