System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
YouTube API Issues
Incident Report for Sprout Social
Resolved
The issue affecting YouTube functionality has been resolved.

We apologize for any inconvenience caused.

Please subscribe to receive status updates.
Posted Jul 12, 2022 - 10:18 CDT
Investigating
YouTube is currently experiencing difficulties that are impacting functionality in Sprout.

This includes post failures, errors uploading videos in the Compose window and issues in the Reporting area.

We are monitoring the situation and apologize for any inconvenience.

Please subscribe to receive status updates.
Posted Jul 11, 2022 - 10:10 CDT
This incident affected: Sprout Social Web Application.