System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

Data Ingestion Issue

Incident Report for Sprout Social

Resolved

The issue with the AWS outage appears to be resolved. Please subscribe to receive status updates.
Posted May 09, 2026 - 10:32 CDT

Investigating

Due to an AWS outage that began May 7th around 7 pm CT, Sprout is currently seeing delays in data ingestion.

As a result of this outage, you may experience delays pulling in metrics and messages in the following areas of Sprout:
- Reports
- Listening topics
- Smart Inbox/ Reviews
- Published posts in the Publishing Calendar

We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted May 08, 2026 - 11:48 CDT
This incident affected: Sprout Social Web Application.