System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

X Issues

Incident Report for Sprout Social

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 18:15 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2025 - 12:55 CDT

Investigating

X is currently experiencing difficulties that affect several different features in Sprout. These issues began on June 26 around 11:30 am CT.

As a result of these issues, you may experience:
- X post failures
- Issues replying to X messages from the Smart Inbox
- Issues loading X conversations in the Smart Inbox

We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted Jun 26, 2025 - 11:54 CDT
This incident affected: Sprout Social Web Application.