System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
LinkedIn Outage
Incident Report for Sprout Social
Resolved
The issues with LinkedIn appear to be resolved as of 4:00 PM CT. However, data availability may still be delayed while we process events that failed during the outage. Thank you for your patience as we investigated and monitored this issue.
Posted Mar 06, 2024 - 16:27 CST
Monitoring
LinkedIn is experiencing difficulties affecting Sprout’s ability to publish or retrieve data from the network. These issues began on March 6th at 2:45 pm (Central)

We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted Mar 06, 2024 - 15:26 CST
This incident affected: Sprout Social Web Application.