System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

Threads Profile Connections

Incident Report for Sprout Social

Monitoring

Meta appears to have resolved the issue, and we are monitoring the results.
Posted Sep 23, 2026 - 16:37 CDT

Investigating

We are currently investigating an issue that began at approximately 09:20 CEST, preventing users from successfully connecting or re-authenticating their Threads profiles. Users attempting to authorize their accounts are experiencing failures upon returning to Sprout Social from the Threads authorization screen.

Our engineering team is actively looking into the root cause We will provide another update as soon as we have more information. We apologize for any inconvenience this may cause.
Posted Sep 23, 2026 - 04:30 CDT
This incident affects: Sprout Social Web Application and Sprout Social API.