System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
External Shared Link Issue
Incident Report for Sprout Social
Resolved
This incident has been resolved.
Posted Jul 01, 2024 - 10:46 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 01, 2024 - 10:42 CDT
Investigating
Sprout is currently experiencing issues affecting the viewing of Shareable Links. This includes Shareable Calendar, Report, and External Approval Links. Our engineers are investigating the root cause of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Jul 01, 2024 - 09:36 CDT
This incident affected: Sprout Social Web Application.