System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Inaccurate Facebook Audience Metrics
Incident Report for Sprout Social
Resolved
Facebook Audience data from April 30 - May 2 has now been fully restored.
Posted May 16, 2024 - 13:30 CDT
Monitoring
Meta appears to have resolved this issue for Facebook Audience data going forward. However past Audience data from April 30 - May 2 has not yet been fully restored. We are still monitoring the situation and apologize for any inconvenience. Please subscribe to receive additional updates.
Posted May 09, 2024 - 17:27 CDT
Investigating
Meta is currently experiencing an issue that is impacting Facebook Audience metrics in the Facebook Pages Report and Profile Performance Report. Starting on April 20, 2024, you may see inaccurate data for the following metrics:

- Facebook Followers
- Facebook Fans
- Facebook Net Follower Growth

Our team has reached out to Meta about this issue and we are actively monitoring the situation. We apologize for any inconvenience. Please subscribe to receive status updates.
Posted May 08, 2024 - 12:04 CDT
This incident affected: Sprout Social Web Application.