System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Missing Twitter Post Metrics
Incident Report for Sprout Social
Resolved
The issues with Twitter affecting post metrics appear to be resolved. Please subscribe to receive status updates.
Posted May 22, 2023 - 12:19 CDT
Update
Twitter metrics have begun returning but are not fully restored yet. We are still monitoring the situation and apologize for any inconvenience. Please subscribe to receive additional updates.
Posted May 19, 2023 - 11:49 CDT
Monitoring
Twitter is currently experiencing difficulties that affect post metrics since May 12, 2023. This includes Engagements and Impressions. This affects both profile-level reports (such as the Twitter Profiles Report) and post-level reports (Post Performance Report). We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive additional updates.
Posted May 18, 2023 - 13:22 CDT
Update
We are continuing to investigate this issue.
Posted May 17, 2023 - 12:02 CDT
Investigating
Sprout has been experiencing issues pulling in Twitter post metrics since May 12, 2023. This includes Engagements and Impressions. This affects both profile-level reports (such as the Twitter Profiles Report) and post-level reports (Post Performance Report).

Our engineers are actively investigating the root cause of the problem and are working to resolve it as soon as possible. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted May 17, 2023 - 12:01 CDT
This incident affected: Sprout Social Web Application.