System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

Missing Impressions Data For Instagram Stories

Incident Report for Sprout Social

Resolved

This incident has been resolved.
Posted Nov 16, 2023 - 18:36 CST

Monitoring

Impressions data for Instagram Stories has begun returning but is not fully restored yet. We are still monitoring the situation and apologize for any inconvenience. Please subscribe to receive additional updates.
Posted Nov 01, 2023 - 19:23 CDT

Investigating

We are currently investigating an issue with reporting "Impressions" data for Instagram Story posts in the Post Performance Report. Instagram Stories published after October 11, 2023 may inaccurately show as having 0 Impressions. This is also impacting the Impressions metric for Instagram Stories in the "Top Posts" section of the Instagram Business Profiles Report.

We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted Oct 31, 2023 - 19:35 CDT
This incident affected: Sprout Social Web Application.