System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
LinkedIn Issue Publishing Image Posts
Incident Report for Sprout Social
Resolved
The issue affecting the publishing of image posts to LinkedIn from 9 am CST to 10:15 am CST has been resolved by LinkedIn.

Please subscribe to receive status updates.
Posted Dec 14, 2022 - 11:25 CST
Investigating
LinkedIn is currently experiencing difficulties that affect the publishing of image posts.

Video posts and text posts to LinkedIn are not affected at this time.

We are monitoring the situation and apologize for any inconvenience.

Please subscribe to receive status updates.
Posted Dec 14, 2022 - 09:48 CST
This incident affected: Sprout Social Web Application.