System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

Shopify Issue

Incident Report for Sprout Social

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 15:34 CDT

Investigating

Sprout is currently experiencing issues with the Shopify integration, and our engineers are investigating the root cause of the problem.

Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Apr 28, 2025 - 13:58 CDT
This incident affected: Sprout Social Web Application.