System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Facebook Username and Profile Picture Display Issue - February 2nd, 2024
Incident Report for Sprout Social
Resolved
As of 2:47 p.m. CST on February 8th, this issue has been resolved.

Facebook content received after this time will have valid Facebook profile and username information.

Our Engineers are evaluating backfill options for data that was affected by this problem.

We thank you for your patience and apologize for any inconvenience caused.
Posted Feb 09, 2024 - 07:11 CST
Monitoring
After reviewing this issue with our network partners, a fix has been released.

As a result, Facebook content received after 2:47 p.m. CST on February 8th will have valid Facebook profile and username information.

We will continue to monitor the results of the fix. Additionally, we are also evaluating backfill options for data that was affected by this problem.

Please subscribe to receive additional updates. We apologize for any inconvenience caused.
Posted Feb 09, 2024 - 03:25 CST
Identified
Sprout is currently experiencing an issue with how Facebook messages are being received in the Smart Inbox. We are observing that messages are being received from Meta’s API with generic usernames and profile pictures on Inbox messages and Reviews. This may also affect Inbox actions related to the authors of these messages such as adding users to VIP lists and banning users.

Our engineers are working directly with Meta to help resolve the problem. Please subscribe to receive additional updates. We apologize for any inconvenience.
Posted Feb 05, 2024 - 16:30 CST
Investigating
Sprout is currently experiencing an issue with how Facebook messages are being received in the Smart Inbox. We are observing that messages are being received with generic username and profile pictures.

Our engineers are actively investigating the root cause of the problem. Please subscribe to receive additional updates. We apologize for any inconvenience.
Posted Feb 02, 2024 - 10:32 CST
This incident affected: Sprout Social Web Application.