System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

Issues Liking Facebook Messages in the Smart Inbox

Incident Report for Sprout Social

Resolved

The issue with Liking Facebook Messages appears to be resolved. Please subscribe to receive status updates.
Posted Nov 30, 2022 - 12:12 CST

Monitoring

Attempts to Like Facebook Messages via the Smart Inbox are failing due to a Facebook Outage. We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted Nov 30, 2022 - 09:39 CST
This incident affected: Sprout Social Web Application.