System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

Meta Issues

Incident Report for Sprout Social

Resolved

This incident has been resolved.
Posted Aug 18, 2025 - 10:19 CDT

Monitoring

Meta has identified the problem with their system and is currently implementing a fix to resolve it. We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted Aug 14, 2025 - 12:08 CDT

Investigating

Meta is currently experiencing difficulties that affects all aspects of Sprout pertaining to Meta services. These issues began on August 14 at approximately 04:00AM CT.

We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted Aug 14, 2025 - 04:41 CDT
This incident affected: Sprout Social Web Application.