System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
LinkedIn Duplicate Posts
Incident Report for Sprout Social
Resolved
From early April to June 15, LinkedIn’s API marked posts scheduled from third parties like Sprout as successful, but the posts were not actually published to LinkedIn users. This only affected some customers’ posts.

LinkedIn accidentally published these posts from their system on June 22 and 23rd, which could result in outdated content or duplicate content appearing on your pages. We’re working with our partners at LinkedIn on preventing this issue from happening again.
In the meantime, your account may have been impacted by this issue.

Please review your LinkedIn page to ensure only the latest content is visible.
Posted Jun 26, 2023 - 09:20 CDT
Investigating
LinkedIn is experiencing an issue with some previously published posts being duplicated and appearing again as new posts. These posts are not resulting from any publishing activity within Sprout.

We are investigating the issue and apologize for any inconvenience caused.

Please subscribe to receive status updates.
Posted Jun 23, 2023 - 08:04 CDT
This incident affected: Sprout Social Web Application.