System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

Twitter/X Outage on March 10th

Incident Report for Sprout Social

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 10:47 CDT

Monitoring

Twitter/X's service is operational and we are monitoring the results.
Posted Mar 11, 2025 - 03:35 CDT

Investigating

Twitter/X is currently experiencing difficulties that are affecting Sprout’s Smart Inbox, Publishing, Reporting, and Listening features. These issues began at 5 AM CT on March 10.

As a result, you may experience:

- Missing Twitter/X messages in the Smart Inbox
- Issues replying to Twitter/X messages in the Smart Inbox
- Failed posts for Twitter/X
- Twitter/X data not loading in Reports
- Missing Twitter/X messages and data not loading in Listening

We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted Mar 10, 2025 - 09:26 CDT
This incident affected: Sprout Social Web Application.