System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Issues Replying to Facebook Messages in the Smart Inbox
Incident Report for Sprout Social
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 12:37 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2023 - 06:07 CST
Investigating
We are currently seeing an increase in errors when trying to reply to Facebook messages in the Smart Inbox. Our engineers are actively investigating the root cause of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Nov 15, 2023 - 15:40 CST
This incident affected: Sprout Social Web Application.