System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

X Data Delivery Issue

Incident Report for Sprout Social

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 08:39 CST

Monitoring

We are now seeing X data has resumed ingesting as expected and newly generated data is not experiencing delays. We are still monitoring updates from X natively and will continue to provide updates.
Posted Feb 07, 2026 - 22:05 CST

Investigating

X (formerly known as Twitter) is currently experiencing difficulties that affect Sprout’s Listening data, Brand Keywords, and Publishing features. These issues began on Saturday, February 8 at approximately 00:10 UTC.

As a result of these issues, you may experience data delivery delays in the following areas:
- X Listening
- Brand Keywords in the Smart Inbox
- Publishing Suggested Content Features

We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted Feb 07, 2026 - 20:44 CST
This incident affected: Sprout Social Web Application.