System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
LinkedIn Profile Connection Issues
Incident Report for Sprout Social
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 13:23 CST
Update
The issue with Linkedin profile connections appears to be resolved. Please subscribe to receive status updates.
Posted Feb 12, 2021 - 13:23 CST
Investigating
Sprout is currently experiencing issues with profile connections on LinkedIn, and our engineers are investigating the root cause of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Feb 12, 2021 - 09:12 CST
This incident affected: Sprout Social Web Application.