System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

Cloudfare Issues - Degraded Performance

Incident Report for Sprout Social

Resolved

This incident has been resolved.
Posted Jun 22, 2026 - 16:07 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2026 - 12:06 CDT

Investigating

Cloudflare is currently experiencing issues that are affecting Sprout access for some customers.

We are monitoring the situation and appreciate your patience. Please subscribe to receive additional updates.
Posted Jun 22, 2026 - 09:24 CDT
This incident affected: Sprout Social Web Application.