System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

Yelp Issue

Incident Report for Sprout Social

Resolved

Yelp has successfully resolved the issues that were affecting our Reviews and Connection features. Everything was fully fixed at 09:30 PM CT. Thank you so much for your patience while we monitored this situation.
Posted Feb 27, 2026 - 04:51 CST

Monitoring

We are now seeing Yelp has resumed ingesting as expected and newly generated data is not experiencing errors. We are still monitoring updates from Yelp and will continue to provide updates.
Posted Feb 26, 2026 - 18:21 CST

Investigating

Yelp is currently experiencing difficulties that affect Sprout’s Reviews and Connection features. These issues began on Thursday, February 26th at approximately 02:30 PM CT.

As a result of these issues, you may experience:
- Missing or delayed Yelp Reviews
- Trouble connecting or reauthorizing Yelp profiles

We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted Feb 26, 2026 - 15:52 CST
This incident affected: Sprout Social Web Application.