System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
LinkedIn Publishing Issue
Incident Report for Sprout Social
Resolved
The issues with LinkedIn publishing appear to be resolved. Please subscribe to receive status updates.
Posted Jun 01, 2023 - 08:44 CDT
Investigating
LinkedIn is experiencing difficulties impacting some posts published from Sprout.

These posts do not appear on LinkedIn after their publishing attempt. Additionally, no failed post notification is received, and the post is no longer displayed in Sprout.

LinkedIn is investigating the issue and we are continuing to monitor the situation. We apologize for any inconvenience caused.

Please subscribe to receive status updates.
Posted May 25, 2023 - 10:02 CDT
This incident affected: Sprout Social Web Application.