System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Instagram Data Delay
Incident Report for Sprout Social
Resolved
The issue with delayed Instagram data has now been resolved. Please subscribe to receive status updates.
Posted Jun 30, 2022 - 12:17 CDT
Monitoring
Sprout experienced an interruption in Instagram data collection due to a change in Facebook's API. Our engineers have resolved the issue and are working to restore normal data collection. Customers may notice Instagram data being delayed by up to 24 hours.
Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Jun 29, 2022 - 14:14 CDT
This incident affected: Sprout Social Web Application.