System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Sprout Social Performance Issue
Incident Report for Sprout Social
Resolved
The performance issues appear to be resolved. Please subscribe to receive status updates.
Posted Feb 01, 2021 - 13:17 CST
Investigating
Sprout is currently having performance issues and our engineers are working to restore access as quickly as possible. We apologize for any inconvenience. Please subscribe to receive status updates.
Posted Feb 01, 2021 - 11:49 CST
This incident affected: Sprout Social Web Application.