System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Delay in Instagram Comments Arriving in the Smart Inbox
Incident Report for Sprout Social
Resolved
The issue surrounding Instagram Comments in the Smart Inbox and Salesforce Service Cloud has been resolved.

Our team will be running data backfills to recover Instagram Comments that were affected by this issue.

We appreciate your patience and apologise for any inconvenience caused.
Posted Mar 01, 2024 - 03:41 CST
Update
We have identified the issue and implemented a fix to bring Instagram Comments into the Smart Inbox and Salesforce Service Cloud.

Additionally, Replies to Instagram Comments will continue to be delayed as Meta works to resolve this issue.

Please subscribe to our Status Page to continue to receive updates about this issue
Posted Feb 29, 2024 - 11:07 CST
Identified
We have identified the issue and implemented a fix to bring Instagram Comments into the Smart Inbox.

At this time, Replies to Instagram Comments will continue to be delayed as Meta works to resolve this issue.

Please subscribe to our Status Page to continue to receive updates about this issue.
Posted Feb 29, 2024 - 08:59 CST
Update
We are continuing to investigate this issue.
Posted Feb 29, 2024 - 07:28 CST
Investigating
Instagram is experiencing difficulties that affect Instagram Comments in Sprout’s Smart Inbox.

As a result of these issues, you may experience:
- delays in Instagram Comments arriving in the Smart Inbox
- missing Instagram Comments in the Smart Inbox

This issue began on Monday, February 26th for a small number of comments. However, as of 19:00 CST on Wednesday, February 28th, this is happening to all Instagram Comments.

We are monitoring the situation and apologize for any inconvenience.

Please subscribe to receive status updates.
Posted Feb 29, 2024 - 07:27 CST
This incident affected: Sprout Social Web Application.