System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

X Issues

Incident Report for Sprout Social

Resolved

This incident has been resolved.
Posted Jun 09, 2025 - 11:33 CDT

Investigating

X is currently experiencing difficulties that affect Sprout’s Smart Inbox. These issues began on May 30th.

As a result of these issues, you may experience:
- Issues replying with media attachments to X DMs and posts

We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted Jun 02, 2025 - 11:23 CDT
This incident affected: Sprout Social Web Application.