System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

Issues Replying to LinkedIn Comments via the Smart Inbox

Incident Report for Sprout Social

Resolved

This incident has been resolved.
Posted Sep 08, 2022 - 17:00 CDT

Monitoring

This issue should now be fixed and we are monitoring the results.
Posted Sep 07, 2022 - 16:05 CDT

Investigating

As of September 6th at 17:00 CST, LinkedIn is experiencing difficulties which are affecting replies to LinkedIn Comments via Sprout's Smart Inbox.

Our Engineers are monitoring this situation.

Please subscribe for updates via https://www.sproutsocialstatus.com/

We apologise for any inconvenience caused.
Posted Sep 07, 2022 - 11:02 CDT
This incident affected: Sprout Social Web Application.