System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

LinkedIn Publishing and Inbox Issue

Incident Report for Sprout Social

Resolved

The issues with LinkedIn publishing posts and receiving messages are now resolved. Please subscribe to receive status updates. We apologize for the inconvenience.
Posted Jul 12, 2023 - 05:55 CDT

Monitoring

The incident has been resolved by LinkedIn at around 10:29 PM CT. Publishing and inbox capabilities for LinkedIn in Sprout should now be back up and running. We're continuing to monitor the situation to make sure that there are no additional reports.
Posted Jul 11, 2023 - 23:38 CDT

Investigating

Sprout is currently experiencing issues with publishing posts and receiving messages on LinkedIn starting at 6 PM CT. Our engineers are actively looking into the situation and have reached out to LinkedIn. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Jul 11, 2023 - 20:38 CDT
This incident affected: Sprout Social Web Application.