System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

Listening Data Issues

Incident Report for Sprout Social

Resolved

This issue has been resolved. We apologize for any inconvenience.
Posted Aug 01, 2023 - 12:18 CDT

Identified

We are experiencing an issue with our Listening product that may create delays in data collection, delays in updates to data after a topic is edited, and engagement metric fluctuations for recently collected Tweets.

Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Jul 26, 2023 - 15:43 CDT
This incident affected: Sprout Social Web Application.