System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

Meta Failed Posts Issue - May 28th

Incident Report for Sprout Social

Resolved

This incident has been resolved.
Posted May 28, 2025 - 13:28 CDT

Monitoring

Meta's services appear to be operational and we are monitoring the results.
Posted May 28, 2025 - 12:54 CDT

Investigating

Sprout is currently experiencing issues with a high rate of post failures affecting Meta services since approximately 04:30AM CST on May 28 and our engineers are investigating the root cause of the problem. As a result you may experience issues with Instagram image and video posts, Facebook Reels and Threads posts.

Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted May 28, 2025 - 06:38 CDT
This incident affected: Sprout Social Web Application.