System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

Unavailable Image Previews for Instagram Story Mentions

Incident Report for Sprout Social

Resolved

This incident has been resolved.
Posted Jun 12, 2026 - 15:26 CDT

Monitoring

Due to an external issue impacting Meta, image previews for Instagram Story Mentions are unavailable and will display the error "Unable to access story content." Meta is working on a fix to resolve this issue, and we are monitoring the situation. We apologize for any inconvenience.
Posted Jun 05, 2026 - 10:47 CDT
This incident affected: Sprout Social Web Application.