System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

TikTok Videos and Reporting Data Delayed

Incident Report for Sprout Social

Resolved

This incident has been resolved.
Posted Jan 31, 2023 - 11:43 CST

Investigating

We are currently investigating an issue delaying receipt of TikTok videos and reporting data. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Dec 08, 2022 - 19:50 CST
This incident affected: Sprout Social Web Application.