System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Twitter Post Performance Report Missing Posts
Incident Report for Sprout Social
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 09:12 CDT
Investigating
Sprout is currently experiencing issues with Twitter posts in the Post Performance Report. Twitter posts published after 8/18/2022 may not be included in the Post Performance Report. This may also affect post metrics in profile-level reports, such as the "Top Posts" section of the Twitter Profiles Report.

Our engineers are actively investigating the root cause of the problem and are working to resolve it as soon as possible. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Aug 23, 2022 - 17:01 CDT
This incident affected: Sprout Social Web Application.