System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

Issue loading the Smart Inbox

Incident Report for Sprout Social

Resolved

The issue with loading the Smart Inbox appears to be resolved. Please subscribe to receive status updates.
Posted Dec 22, 2021 - 10:04 CST

Monitoring

Our engineers have identified the root cause of the issue, and a fix has been implemented. We are still monitoring wider app areas that may have been impacted.
Posted Dec 22, 2021 - 07:41 CST

Investigating

Sprout is currently experiencing an issue with loading the Smart Inbox, and our engineers are investigating the root cause of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Dec 22, 2021 - 06:31 CST
This incident affected: Sprout Social Web Application.