System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

Post Failure Issue

Incident Report for Sprout Social

Resolved

We saw an increased failure rate for LinkedIn, Twitter, and Facebook posts published from Sprout on November 30th between 11:20 AM and 12:35 PM CT. This issue has now been resolved. If you received a failure during this time then please try reposting. We apologize for any inconvenience.
Posted Nov 30, 2022 - 12:47 CST

Investigating

We're seeing an increased failure rate for posts published from Sprout Sprout starting at 11:20 AM CT. We are actively looking into the situation. We apologize for any inconvenience.
Posted Nov 30, 2022 - 12:18 CST
This incident affected: Sprout Social Web Application.