System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
LinkedIn Issue
Incident Report for Sprout Social
Resolved
The issue with LinkedIn appears to be resolved. Please subscribe to receive status updates.
Posted Dec 16, 2022 - 15:29 CST
Investigating
LinkedIn is currently experiencing difficulties that affect Data Collection and Inbox activity. We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted Dec 16, 2022 - 11:33 CST
This incident affected: Sprout Social Web Application.