System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Performance Issues
Incident Report for Sprout Social
Resolved
This incident has been resolved. We apologize for any inconvenience.
Posted Jul 26, 2023 - 15:54 CDT
Monitoring
A fix has been implemented and we are monitoring the results.

As a result of this issue you may have experience degraded performance including:
- Increased post failures
- Assets missing from the Asset Library
- Degraded tagging functionality
- Difficulty loading pages such as the Smart Inbox or reports
Posted Jul 26, 2023 - 14:41 CDT
Investigating
Sprout is currently experiencing performance issues across the entire platform.

As a result of this outage, you may experience issues with:
- Increased post failures
- Assets missing from the Asset Library
- Tags not being applied to messages
- Difficulty loading pages such as the Smart Inbox or reports

Our engineers are actively investigating the root cause of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Jul 26, 2023 - 11:43 CDT
This incident affected: Sprout Social Web Application.