System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

Issue with completing messages in Smart Inbox

Incident Report for Sprout Social

Resolved

The issue regarding completing messages in the Inbox has been resolved.
Posted Dec 16, 2021 - 05:24 CST

Monitoring

Our engineers have confirmed that a fix has been implemented and we are monitoring the results.
Posted Dec 16, 2021 - 04:35 CST

Identified

Sprout is currently experiencing issues with completing messages in the Smart Inbox. Currently, completed messages are not cleared from the inbox and our engineers are investigating the root cause of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Dec 16, 2021 - 03:00 CST
This incident affected: Sprout Social Web Application.