System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Sprout Experiencing Long Loading Times
Incident Report for Sprout Social
Resolved
Sprout loading times have returned to normal. Thank you for your patience while we worked to resolve this issue. If you are still experiencing delays, please contact us at support@sproutsocial.com.
Posted Jan 02, 2018 - 15:35 CST
Investigating
Sprout is currently experiencing performance and functionality issues causing very long loading times. Our Engineering team is actively investigating this issue. Thank you for your patience. If you need any additional information please contact support@sproutsocial.com.
Posted Jan 02, 2018 - 13:32 CST