System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Instagram DM Issue
Incident Report for Sprout Social
Resolved
The issue affecting Instagram Direct messages and replies is now resolved. We apologize for the inconvenience.
Posted Sep 03, 2021 - 12:01 CDT
Monitoring
Instagram Direct Messages are more stable now. We are continuing to monitor the situation.
Posted Sep 02, 2021 - 14:06 CDT
Investigating
Instagram is currently experiencing difficulties that affects Direct Messages. We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted Sep 02, 2021 - 11:30 CDT
This incident affected: Sprout Social Web Application.