System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

X Issues

Incident Report for Sprout Social

Resolved

At about 2:24 PM CT issue resolved itself.
Posted Jan 16, 2026 - 15:19 CST

Update

We are continuing to monitor for any further issues.
Posted Jan 16, 2026 - 15:11 CST

Monitoring

On January 16, X posts began failing at 9:57 AM CT. We are monitoring the situation and apologize for the inconvenience.

This issue also impacts our data ingestion pipeline, users may experience delays in getting their content into Sprout from the network.

Update as in 11:35 AM CT
Largely improved, but still some degraded performance.
Posted Jan 16, 2026 - 11:36 CST
This incident affected: Sprout Social Web Application and Sprout Social API.