System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

Threads Connection Issue

Incident Report for Sprout Social

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 17:07 CDT

Monitoring

Meta has implemented a fix, and we are monitoring the results.
Posted Apr 24, 2025 - 15:19 CDT

Investigating

Meta is currently experiencing difficulties that affect connecting or reconnecting Threads profiles to Sprout.

Our engineers have escalated this issue to Meta and are actively monitoring the situation. We apologize for any inconvenience. Please subscribe to receive status updates.
Posted Apr 24, 2025 - 12:18 CDT
This incident affected: Sprout Social Web Application.