System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Issue responding to Instagram Direct Messages
Incident Report for Sprout Social
Resolved
The issue with Instagram Direct Messages appears to have been resolved. There may be a delay in receiving new Instagram Direct Messages as we process the impacted messages. Please subscribe to receive status updates.
Posted May 19, 2022 - 07:56 CDT
Investigating
We are currently investigating an issue with sending out replies to Instagram direct messages. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted May 18, 2022 - 20:32 CDT
This incident affected: Sprout Social API.