Meta has confirmed that the issue is now resolved. We apologize for any inconvenience.
Posted Aug 28, 2024 - 10:28 CDT
Update
Sprout is currently experiencing issues with connections affecting Instagram Basic (Personal) Accounts. This issue started on August 27, at approximately 1 PM (Central)
Our engineers have escalated this issue to Meta and are actively monitoring the situation. We apologize for any inconvenience. Please subscribe to receive status updates.
Posted Aug 28, 2024 - 07:47 CDT
Investigating
Sprout is currently experiencing issues with connections affecting Instagram. This issue started on August 27, at approximately 1 PM (Central)
Our engineers have escalated this issue to Meta and are actively monitoring the situation. We apologize for any inconvenience. Please subscribe to receive status updates.
Posted Aug 27, 2024 - 22:42 CDT
This incident affected: Sprout Social Web Application.