System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

Performance Issues impacting LinkedIn API

Incident Report for Sprout Social

Resolved

This incident has been resolved.
Posted May 20, 2026 - 10:42 CDT

Identified

We are experiencing intermittent issues with LinkedIn due to an external LinkedIn API outage involving server timeout errors. As a result, connecting LinkedIn profiles, publishing content, or fetching reports may be temporarily affected or fail unexpectedly. We are actively monitoring LinkedIn's progress toward a resolution.
Posted May 20, 2026 - 06:18 CDT
This incident affected: Sprout Social API.